GHSA-pm5m-9h5r-xcrgmedium5.3
phpMyAdmin extension for TYPO3 has Cross-site Scripting vulnerability
The advisory, in context
Cross-site scripting (XSS) vulnerability in the phpMyAdmin (phpmyadmin) extension 3.0.1 and earlier for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
mehrwert/phpmyadmin Packagist
Ecosystem versions
Earlier releases before 3.2.0
Fixed in 3.2.0
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "0"
},
{
"fixed": "3.2.0"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}References
- https://nvd.nist.gov/vuln/detail/CVE-2008-3032
- https://exchange.xforce.ibmcloud.com/vulnerabilities/43508
- https://github.com/mehrwert/TYPO3-phpMyAdmin
- https://web.archive.org/web/20080825005206/http://typo3.org/teams/security/security-bulletins/typo3-20080701-2
- https://web.archive.org/web/20200228133438/https://www.securityfocus.com/bid/30039