{"id":"GHSA-pm5m-9h5r-xcrg","aliases":["CVE-2008-3032"],"title":"phpMyAdmin extension for TYPO3 has Cross-site Scripting vulnerability","description":"Cross-site scripting (XSS) vulnerability in the phpMyAdmin (phpmyadmin) extension 3.0.1 and earlier for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.","severity":"medium","score":5.3,"published":"2022-05-01T23:55:57.000Z","modified":"2025-04-09T19:12:05.470Z","withdrawn":false,"knownExploited":false,"affected":[{"ecosystem":"Packagist","name":"mehrwert/phpmyadmin","ranges":[{"events":[{"introduced":"0"},{"fixed":"3.2.0"}],"type":"ECOSYSTEM"}],"versions":[],"fixed":["3.2.0"]}],"sourceAffected":[],"references":["https://nvd.nist.gov/vuln/detail/CVE-2008-3032","https://exchange.xforce.ibmcloud.com/vulnerabilities/43508","https://github.com/mehrwert/TYPO3-phpMyAdmin","https://web.archive.org/web/20080825005206/http://typo3.org/teams/security/security-bulletins/typo3-20080701-2","https://web.archive.org/web/20200228133438/https://www.securityfocus.com/bid/30039"],"sources":[{"name":"OSV","id":"GHSA-pm5m-9h5r-xcrg","modified":"2025-04-09T19:12:05.470697Z","url":"https://osv.dev/vulnerability/GHSA-pm5m-9h5r-xcrg"}],"assessments":[{"source":"OSV","vector":"CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N","score":5.3}]}