GHSA-gcvp-cwgw-wx8jmedium6.1
phpMyAdmin XSS Vulnerability
The advisory, in context
Cross-site scripting (XSS) vulnerability in the table-structure page in phpMyAdmin 4.6.x before 4.6.3 allows remote attackers to inject arbitrary web script or HTML via vectors involving a comment.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
phpmyadmin/phpmyadmin Packagist
Ecosystem versions
From 4.6.0 before 4.6.3
Fixed in 4.6.3
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "4.6.0"
},
{
"fixed": "4.6.3"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}