{"id":"GHSA-gcvp-cwgw-wx8j","aliases":["CVE-2016-5704"],"title":"phpMyAdmin XSS Vulnerability","description":"Cross-site scripting (XSS) vulnerability in the table-structure page in phpMyAdmin 4.6.x before 4.6.3 allows remote attackers to inject arbitrary web script or HTML via vectors involving a comment.","severity":"medium","score":6.1,"published":"2022-05-17T02:37:29.000Z","modified":"2023-11-08T03:58:31.817Z","withdrawn":false,"knownExploited":false,"affected":[{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","ranges":[{"events":[{"introduced":"4.6.0"},{"fixed":"4.6.3"}],"type":"ECOSYSTEM"}],"versions":[],"fixed":["4.6.3"]}],"references":["https://nvd.nist.gov/vuln/detail/CVE-2016-5704","https://github.com/phpmyadmin/phpmyadmin/commit/72213573182896bd6a6e5af5ba1881dd87c4a20b","https://github.com/phpmyadmin/phpmyadmin","https://security.gentoo.org/glsa/201701-32","https://www.phpmyadmin.net/security/PMASA-2016-20"],"sources":[{"name":"OSV","id":"GHSA-gcvp-cwgw-wx8j","modified":"2023-11-08T03:58:31.817636Z","url":"https://osv.dev/vulnerability/GHSA-gcvp-cwgw-wx8j"}],"assessments":[{"source":"OSV","vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","score":6.1}]}