GHSA-5p73-qg2v-383hhigh7.5
LTI 1.3 Tool Library's Nonce Claim Value not validated against nonce value sent in Authentication Request before v5.0
The advisory, in context
Impact
Nonce Claim Value was not being validated against the nonce value sent in the Authentication Request.
Patches
Users should upgrade to version 5.0 immediately
Workarounds
None.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
packbackbooks/lti-1-3-php-library Packagist
Ecosystem versions
Earlier releases before 5.0
Fixed in 5.0
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "0"
},
{
"fixed": "5.0"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}