WordPress Enable Media Replace plugin <= 4.2.2 - PHP Object Injection vulnerability
Impact
Subscriber PHP Object Injection in Enable Media Replace <= 4.2.2 versions.
Source excerpt · PatchstackWhat to do
Update to 4.2.3 or a higher version.
Affected packages
Affected products
Vendor version evidence. Product records are separate from automatic dependency matching.
ShortPixel · Patchstack
Enable Media Replace
1 range
ShortPixel · Patchstack
Enable Media Replace
Compare with this publisher’s ranges. This does not inspect your installation.
affected
n/a → through 4.2.2
custom versions
From 4.2.3: unaffected
Other versions: unaffected
Original source description
Subscriber PHP Object Injection in Enable Media Replace <= 4.2.2 versions.
Inside the record
Evidence available
Describes the evidence in this view, not whether the product is safe.
Original records
CVE-2026-73186View the latest unmodified CVE JSON from the official source. It may be newer than this imported page.
cve.new JSON →Underlying weaknesses
The source’s classification of what caused the vulnerability.
Contributing organizations · 2
Assigning organization
Additional data publisher
What changed
Follow changes- CVE · CVE-2026-73186
Observed 2026-10-30T19:16:22.371Z · upstream updated 2026-10-30T19:00:19.002Z
Prioritization updated
before
[]
after
[ { "source": "CISA-ADP", "type": "SSVC", "role": "CISA Coordinator", "timestamp": "2026-10-30T18:45:32.882710Z", "decisions": [ { "name": "Exploitation", "value": "none" }, { "name": "Automatable", "value": "no" }, { "name": "Technical Impact", "value": "total" } ] } ]
Large field values are marked as truncated previews. Original source snapshots remain retained.
Showing up to 50 most recent observed changes.