{"id":"CVE-2026-73186","aliases":[],"cve":{"records":[{"id":"CVE-2026-73186","source":"Patchstack","state":"PUBLISHED","reasons":[],"replacements":[],"disputed":false,"unsupportedWhenAssigned":false,"reserved":"2026-08-11T10:58:36.297Z","published":"2026-10-30T18:30:39.660Z","modified":"2026-10-30T19:00:19.002Z"}],"publishers":[{"name":"Patchstack","role":"CNA","organizationId":"21595511-bba5-4825-b968-b78d1f9984a3","modified":"2026-10-30T18:30:39.660Z"},{"name":"CISA-ADP","role":"ADP","organizationId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","modified":"2026-10-30T19:00:19.002Z"}],"references":[{"url":"https://patchstack.com/database/wordpress/plugin/enable-media-replace/vulnerability/wordpress-enable-media-replace-plugin-4-2-2-php-object-injection-vulnerability?_s_id=cve","tags":["vdb-entry"],"source":"Patchstack"}],"weaknesses":[{"id":"CWE-502","description":"CWE-502 Deserialization of Untrusted Data","source":"Patchstack"}],"applicability":[],"prioritization":[{"source":"CISA-ADP","type":"SSVC","role":"CISA Coordinator","timestamp":"2026-10-30T18:45:32.882710Z","decisions":[{"name":"Exploitation","value":"none"},{"name":"Automatable","value":"no"},{"name":"Technical Impact","value":"total"}]}]},"title":"WordPress Enable Media Replace plugin <= 4.2.2 - PHP Object Injection vulnerability","titleSource":"Patchstack","descriptionSource":"Patchstack","description":"Subscriber PHP Object Injection in Enable Media Replace <= 4.2.2 versions.","score":8.8,"severity":"high","published":"2026-10-30T18:30:39.660Z","modified":"2026-10-30T19:00:19.002Z","withdrawn":false,"knownExploited":false,"affected":[],"products":[{"vendor":"ShortPixel","name":"Enable Media Replace","platforms":[],"versions":[{"version":"n/a","status":"affected","lessThanOrEqual":"4.2.2","versionType":"custom","changes":[{"at":"4.2.3","status":"unaffected"}]}],"defaultStatus":"unaffected","cpes":[],"source":"Patchstack","url":"https://www.cve.org/CVERecord?id=CVE-2026-73186"}],"remediation":[{"text":"Update to 4.2.3 or a higher version.","source":"Patchstack","url":"https://www.cve.org/CVERecord?id=CVE-2026-73186"}],"references":["https://patchstack.com/database/wordpress/plugin/enable-media-replace/vulnerability/wordpress-enable-media-replace-plugin-4-2-2-php-object-injection-vulnerability?_s_id=cve"],"sources":[{"name":"CVE","id":"CVE-2026-73186","modified":"2026-10-30T19:00:19.002Z","url":"https://www.cve.org/CVERecord?id=CVE-2026-73186"}],"assessments":[{"source":"Patchstack","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H","score":8.8}],"sourceAffected":[],"observedAt":"2026-10-30T19:16:22.371Z","kev":{"status":"not-listed","checkedAt":"2026-10-31T10:20:31.211Z"},"coverage":[{"source":"NVD","status":"not-checked"},{"source":"GHSA","status":"not-checked"},{"source":"EUVD","status":"not-checked"},{"source":"EPSS","status":"not-checked"}],"evidence":[],"aiSummary":{"text":"The Enable Media Replace WordPress plugin, version 4.2.2 and below, has a PHP Object Injection vulnerability. A subscriber is required to exploit this weakness. The impact is related to deserialization of untrusted data.","model":"@cf/meta/llama-3.3-70b-instruct-fp8-fast","generatedAt":"2026-10-31T09:46:06.133Z","sources":[{"name":"CVE","url":"https://www.cve.org/CVERecord?id=CVE-2026-73186"}]}}