{"id":"GHSA-x962-w72p-mv7q","aliases":["CVE-2013-4729"],"title":"phpMyAdmin Global variables scope injection vulnerability","titleSource":"OSV","descriptionSource":"OSV","declaredSeverity":"MODERATE","description":"import.php in phpMyAdmin 4.x before 4.0.4.1 does not properly restrict the ability of input data to specify a file format, which allows remote authenticated users to modify the GLOBALS superglobal array, and consequently change the configuration, via a crafted request.","severity":"medium","score":5.4,"published":"2022-05-17T05:07:49.000Z","modified":"2024-02-16T08:13:27.579Z","withdrawn":false,"knownExploited":false,"affected":[{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","sources":[{"name":"OSV · GHSA-x962-w72p-mv7q","url":"https://osv.dev/vulnerability/GHSA-x962-w72p-mv7q"}],"ranges":[{"events":[{"introduced":"4.0"},{"fixed":"4.0.4.1"}],"type":"ECOSYSTEM"}],"versions":["4.0.0","4.0.1","4.0.2","4.0.3","4.0.4"],"fixed":["4.0.4.1"]}],"sourceAffected":[],"references":["https://nvd.nist.gov/vuln/detail/CVE-2013-4729","https://github.com/phpmyadmin/phpmyadmin/commit/012464268420e53a9cd81cbb4a43988d70393c36","https://github.com/phpmyadmin/phpmyadmin","http://www.phpmyadmin.net/home_page/security/PMASA-2013-7.php"],"sources":[{"name":"OSV","id":"GHSA-x962-w72p-mv7q","modified":"2024-02-16T08:13:27.579009Z","url":"https://osv.dev/vulnerability/GHSA-x962-w72p-mv7q"}],"assessments":[{"source":"OSV","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L","score":5.4}],"products":[],"remediation":[],"kev":{"status":"not-listed","checkedAt":"2026-10-28T19:25:35.956Z"},"coverage":[{"source":"NVD","status":"not-checked"},{"source":"GHSA","status":"not-checked"},{"source":"EUVD","status":"not-checked"},{"source":"EPSS","status":"not-checked"}],"evidence":[]}