{"id":"GHSA-wwfh-28hx-w2r2","aliases":["CVE-2015-8566"],"title":"Joomla! Framework Remote Code Injection Vulnerability","description":"The Session package 1.x before 1.3.1 for Joomla! Framework allows remote attackers to execute arbitrary code via unspecified session values.","severity":"high","score":null,"published":"2022-05-17T04:00:55.000Z","modified":"2024-12-08T05:28:44.055Z","withdrawn":false,"knownExploited":false,"affected":[{"ecosystem":"Packagist","name":"joomla/session","ranges":[{"events":[{"introduced":"0"},{"fixed":"1.3.1"}],"type":"ECOSYSTEM"}],"versions":["1.0","1.0-alpha","1.0-beta","1.0-beta2","1.0-beta3","1.1.0","1.2.0","1.2.1","1.2.2","1.2.3","1.3.0"],"fixed":["1.3.1"]}],"references":["https://nvd.nist.gov/vuln/detail/CVE-2015-8566","https://developer.joomla.org/security-centre/637-20151205-session-remote-code-execution-vulnerability.html","https://github.com/FriendsOfPHP/security-advisories/blob/master/joomla/session/CVE-2015-8566.yaml","https://github.com/joomla-framework/session","https://web.archive.org/web/20160603093633/http://www.securityfocus.com/bid/79197"],"sources":[{"name":"OSV","id":"GHSA-wwfh-28hx-w2r2","modified":"2024-12-08T05:28:44.055513Z","url":"https://osv.dev/vulnerability/GHSA-wwfh-28hx-w2r2"}],"assessments":[]}