{"id":"GHSA-vcwc-6mr9-8m7c","aliases":["BIT-phpmyadmin-2022-23808","CVE-2022-23808"],"title":"Cross-site Scripting in phpmyadmin","description":"An issue was discovered in phpMyAdmin 5.1 before 5.1.2. An attacker can inject malicious code into aspects of the setup script, which can allow XSS or HTML injection.","severity":"medium","score":6.1,"published":"2022-01-28T22:36:28.000Z","modified":"2024-04-22T19:46:16.407Z","withdrawn":false,"knownExploited":false,"affected":[{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","ranges":[{"events":[{"introduced":"5.1.0"},{"fixed":"5.1.2"}],"type":"ECOSYSTEM"}],"versions":["5.1.0","5.1.1"],"fixed":["5.1.2"]}],"references":["https://nvd.nist.gov/vuln/detail/CVE-2022-23808","https://github.com/phpmyadmin/phpmyadmin/commit/44eb12f15a562718bbe54c9a16af91ceea335d59","https://github.com/phpmyadmin/phpmyadmin/commit/5118acce1dfcdb09cbc0f73927bf51c46feeaf38","https://github.com/phpmyadmin/phpmyadmin","https://infosecwriteups.com/exploit-cve-2022-23808-85041c6e5b97","https://security.gentoo.org/glsa/202311-17","https://www.phpmyadmin.net/security/PMASA-2022-2"],"sources":[{"name":"OSV","id":"GHSA-vcwc-6mr9-8m7c","modified":"2024-04-22T19:46:16.407330Z","url":"https://osv.dev/vulnerability/GHSA-vcwc-6mr9-8m7c"}],"assessments":[{"source":"OSV","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","score":6.1}]}