{"id":"GHSA-vc29-mvwv-wpcq","aliases":["CVE-2006-4067"],"title":"Cross-site scripting (XSS) vulnerability in CakePHP","description":"Cross-site scripting (XSS) vulnerability in cake/libs/error.php in CakePHP before 1.1.7.3363 allows remote attackers to inject arbitrary web script or HTML via the URL, which is reflected back in a 404 (\\\"Not Found\\\") error page. NOTE: some of these details are obtained from third party information.","severity":"medium","score":6.5,"published":"2022-05-01T07:15:05.000Z","modified":"2023-11-08T03:56:46.968Z","withdrawn":false,"knownExploited":false,"affected":[{"ecosystem":"Packagist","name":"cakephp/cakephp","ranges":[{"events":[{"introduced":"1.0.1.2708"},{"fixed":"1.1.7.3363"}],"type":"ECOSYSTEM"}],"versions":[],"fixed":["1.1.7.3363"]}],"references":["https://nvd.nist.gov/vuln/detail/CVE-2006-4067","https://exchange.xforce.ibmcloud.com/vulnerabilities/28256","https://github.com/cakephp/cakephp"],"sources":[{"name":"OSV","id":"GHSA-vc29-mvwv-wpcq","modified":"2023-11-08T03:56:46.968349Z","url":"https://osv.dev/vulnerability/GHSA-vc29-mvwv-wpcq"}],"assessments":[{"source":"OSV","vector":"CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:H","score":6.5}]}