{"id":"GHSA-v6fp-h79x-9rqc","aliases":["CVE-2018-10188"],"title":"phpMyAdmin CSRF vulnerability allowing arbitrary SQL execution","description":"phpMyAdmin 4.8.0 before 4.8.0-1 has CSRF, allowing an attacker to execute arbitrary SQL statements, related to js/db_operations.js, js/tbl_operations.js, libraries/classes/Operations.php, and sql.php.","severity":"high","score":8.8,"published":"2022-05-14T03:22:27.000Z","modified":"2024-04-24T17:43:38.449Z","withdrawn":false,"knownExploited":false,"affected":[{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","ranges":[{"events":[{"introduced":"4.8"},{"fixed":"4.8.0.1"}],"type":"ECOSYSTEM"}],"versions":["4.8.0"],"fixed":["4.8.0.1"]}],"references":["https://nvd.nist.gov/vuln/detail/CVE-2018-10188","https://github.com/phpmyadmin/phpmyadmin/commit/c6dd6b56e236a3aff953cee4135ecaa67130e641","https://github.com/phpmyadmin/composer","https://www.exploit-db.com/exploits/44496","https://www.phpmyadmin.net/security/PMASA-2018-2","http://www.securityfocus.com/bid/103936","http://www.securitytracker.com/id/1040752"],"sources":[{"name":"OSV","id":"GHSA-v6fp-h79x-9rqc","modified":"2024-04-24T17:43:38.449980Z","url":"https://osv.dev/vulnerability/GHSA-v6fp-h79x-9rqc"}],"assessments":[{"source":"OSV","vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H","score":8.8}]}