{"id":"GHSA-rh74-5835-jpxp","aliases":["CVE-2016-5701"],"title":"phpMyAdmin vulnerable to Cross-site Scripting","titleSource":"OSV","descriptionSource":"OSV","declaredSeverity":"MODERATE","description":"setup/frames/index.inc.php in phpMyAdmin 4.0.10.x before 4.0.10.16, 4.4.15.x before 4.4.15.7, and 4.6.x before 4.6.3 allows remote attackers to conduct BBCode injection attacks against HTTP sessions via a crafted URI.","severity":"medium","score":6.1,"published":"2022-05-14T02:08:58.000Z","modified":"2025-04-14T21:27:20.262Z","withdrawn":false,"knownExploited":false,"affected":[{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","sources":[{"name":"OSV · GHSA-rh74-5835-jpxp","url":"https://osv.dev/vulnerability/GHSA-rh74-5835-jpxp"}],"ranges":[{"events":[{"introduced":"4.0.10.0"},{"fixed":"4.0.10.16"}],"type":"ECOSYSTEM"}],"versions":["4.0.10.1","4.0.10.2","4.0.10.3","4.0.10.4","4.0.10.5","4.0.10.6","4.0.10.7","4.0.10.8","4.0.10.9"],"fixed":["4.0.10.16"]},{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","sources":[{"name":"OSV · GHSA-rh74-5835-jpxp","url":"https://osv.dev/vulnerability/GHSA-rh74-5835-jpxp"}],"ranges":[{"events":[{"introduced":"4.4.15.0"},{"fixed":"4.4.15.7"}],"type":"ECOSYSTEM"}],"versions":[],"fixed":["4.4.15.7"]},{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","sources":[{"name":"OSV · GHSA-rh74-5835-jpxp","url":"https://osv.dev/vulnerability/GHSA-rh74-5835-jpxp"}],"ranges":[{"events":[{"introduced":"4.6.0"},{"fixed":"4.6.3"}],"type":"ECOSYSTEM"}],"versions":[],"fixed":["4.6.3"]}],"sourceAffected":[],"references":["https://nvd.nist.gov/vuln/detail/CVE-2016-5701","https://github.com/phpmyadmin/phpmyadmin/commit/1dca386505f396f0c2035112a403cc80768a141f","https://github.com/phpmyadmin/phpmyadmin/commit/5633b1d57b23ddaa5a9a976a323c90c18d9be03d","https://github.com/phpmyadmin/phpmyadmin/commit/bf7379771f4b32e01f4af3b36f8ec6900288688e","https://github.com/phpmyadmin/phpmyadmin","https://security.gentoo.org/glsa/201701-32","https://web.archive.org/web/20200227223408/http://www.securityfocus.com/bid/91383","https://www.phpmyadmin.net/security/PMASA-2016-17","http://lists.opensuse.org/opensuse-updates/2016-06/msg00113.html","http://lists.opensuse.org/opensuse-updates/2016-06/msg00114.html","http://www.debian.org/security/2016/dsa-3627"],"sources":[{"name":"OSV","id":"GHSA-rh74-5835-jpxp","modified":"2025-04-14T21:27:20.262068Z","url":"https://osv.dev/vulnerability/GHSA-rh74-5835-jpxp"}],"assessments":[{"source":"OSV","vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","score":6.1}],"products":[],"remediation":[],"kev":{"status":"not-listed","checkedAt":"2026-10-29T00:30:33.731Z"},"coverage":[{"source":"NVD","status":"not-checked"},{"source":"GHSA","status":"not-checked"},{"source":"EUVD","status":"not-checked"},{"source":"EPSS","status":"not-checked"}],"evidence":[]}