{"id":"GHSA-rfpg-2fp8-2fph","aliases":["CVE-2012-5339"],"title":"phpMyAdmin multiple cross-site scripting vulnerabilities","description":"Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 3.5.x before 3.5.3 allow remote authenticated users to inject arbitrary web script or HTML via a crafted name of (1) an event, (2) a procedure, or (3) a trigger.","severity":"low","score":null,"published":"2022-05-17T05:16:32.000Z","modified":"2023-11-08T03:57:08.196Z","withdrawn":false,"knownExploited":false,"affected":[{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","ranges":[{"events":[{"introduced":"3.5"},{"fixed":"3.5.3"}],"type":"ECOSYSTEM"}],"versions":[],"fixed":["3.5.3"]}],"references":["https://nvd.nist.gov/vuln/detail/CVE-2012-5339","https://github.com/phpmyadmin/phpmyadmin/commit/6ea8fad3f999bfdf79eb6fe31309592bca54d611","https://github.com/phpmyadmin/phpmyadmin/commit/cfd688d2512df9827a8ecc0412fc264fc5bcb186","https://web.archive.org/web/20121020000514/http://www.securityfocus.com/bid/55925","http://lists.opensuse.org/opensuse-updates/2012-11/msg00033.html","http://www.phpmyadmin.net/home_page/security/PMASA-2012-6.php"],"sources":[{"name":"OSV","id":"GHSA-rfpg-2fp8-2fph","modified":"2023-11-08T03:57:08.196793Z","url":"https://osv.dev/vulnerability/GHSA-rfpg-2fp8-2fph"}],"assessments":[]}