{"id":"GHSA-qxh3-jgvh-x55j","aliases":[],"title":"Connect-CMS Privilege Escalation Vulnerability","description":"### Impact（影響）\n\nThere is a Privilege Escalation Vulnerability on the management system of Connect-CMS.\nAffercted Version : Connect-CMS 1.7.1, 2.3.1 and earlier\n\n### Patches（修正バージョン）\n\nversion 1.7.2, 2.3.1\n\n### Workarounds（運用回避手段）\n\nUpgrade Connect-CMS to latest version","severity":"medium","score":4.3,"published":"2023-07-05T22:40:22.000Z","modified":"2025-02-07T18:00:50.308Z","withdrawn":false,"knownExploited":false,"affected":[{"ecosystem":"Packagist","name":"opensource-workshop/connect-cms","ranges":[{"events":[{"introduced":"0"},{"fixed":"1.7.2"}],"type":"ECOSYSTEM"}],"versions":["v0.0.1.20200106","v0.0.1.20200216","v0.0.1.20200302","v0.0.1.20200411","v0.0.1.20200510","v0.0.1.20200603","v0.0.1.20200716","v0.0.1.20200909","v0.0.1.20201008","v0.0.1.20201207","v0.0.1.20210104","v0.0.1.20210301","v0.0.1.20210405","v0.0.1.20211130","v0.0.1.20220207","v1.0.0","v1.1.0","v1.1.1","v1.1.2","v1.1.3","v1.2.0","v1.2.1","v1.2.2","v1.2.3","v1.2.4","v1.2.5","v1.2.6","v1.2.7","v1.2.8","v1.3.0","v1.3.1","v1.3.2","v1.4.0","v1.4.1","v1.4.2","v1.4.3","v1.4.4","v1.5.0","v1.5.1","v1.5.2","v1.5.3","v1.6.0","v1.6.1","v1.6.2","v1.7.0","v1.7.1"],"fixed":["1.7.2"]},{"ecosystem":"Packagist","name":"opensource-workshop/connect-cms","ranges":[{"events":[{"introduced":"2.0.0"},{"fixed":"2.3.2"}],"type":"ECOSYSTEM"}],"versions":["v2.0.0","v2.0.2","v2.0.3","v2.0.4","v2.1.0","v2.1.1","v2.1.2","v2.1.3","v2.2.0","v2.2.1","v2.2.2","v2.3.0","v2.3.1"],"fixed":["2.3.2"]}],"references":["https://github.com/opensource-workshop/connect-cms/security/advisories/GHSA-qxh3-jgvh-x55j","https://github.com/opensource-workshop/connect-cms"],"sources":[{"name":"OSV","id":"GHSA-qxh3-jgvh-x55j","modified":"2025-02-07T18:00:50.308776Z","url":"https://osv.dev/vulnerability/GHSA-qxh3-jgvh-x55j"}],"assessments":[{"source":"OSV","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N","score":4.3}]}