{"id":"GHSA-qf3f-7x69-qfv3","aliases":["CVE-2016-6622"],"title":"phpMyAdmin DoS Vulnerability","description":"An issue was discovered in phpMyAdmin. An unauthenticated user is able to execute a denial-of-service (DoS) attack by forcing persistent connections when phpMyAdmin is running with `$cfg['AllowArbitraryServer']=true`. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.","severity":"medium","score":5.9,"published":"2022-05-14T03:14:46.000Z","modified":"2024-11-30T05:44:03.126Z","withdrawn":false,"knownExploited":false,"affected":[{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","ranges":[{"events":[{"introduced":"4.6"},{"fixed":"4.6.4"}],"type":"ECOSYSTEM"}],"versions":[],"fixed":["4.6.4"]},{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","ranges":[{"events":[{"introduced":"4.4"},{"fixed":"4.4.15.8"}],"type":"ECOSYSTEM"}],"versions":[],"fixed":["4.4.15.8"]},{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","ranges":[{"events":[{"introduced":"4.0"},{"fixed":"4.0.10.17"}],"type":"ECOSYSTEM"}],"versions":["4.0.0","4.0.1","4.0.10","4.0.10.1","4.0.10.2","4.0.10.3","4.0.10.4","4.0.10.5","4.0.10.6","4.0.10.7","4.0.10.8","4.0.10.9","4.0.2","4.0.3","4.0.4","4.0.4.1","4.0.4.2","4.0.5","4.0.6","4.0.7","4.0.8","4.0.9"],"fixed":["4.0.10.17"]}],"references":["https://nvd.nist.gov/vuln/detail/CVE-2016-6622","https://lists.debian.org/debian-lts-announce/2018/07/msg00006.html","https://security.gentoo.org/glsa/201701-32","https://web.archive.org/web/20210125183746/http://www.securityfocus.com/bid/95049","https://www.phpmyadmin.net/security/PMASA-2016-45"],"sources":[{"name":"OSV","id":"GHSA-qf3f-7x69-qfv3","modified":"2024-11-30T05:44:03.126576Z","url":"https://osv.dev/vulnerability/GHSA-qf3f-7x69-qfv3"}],"assessments":[{"source":"OSV","vector":"CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H","score":5.9}]}