{"id":"GHSA-pgph-mc4p-f8c3","aliases":["CVE-2019-19617"],"title":"phpMyAdmin unsanitized Git information","description":"phpMyAdmin before 4.9.2 does not escape certain Git information, related to `libraries/classes/Display/GitRevision.php and libraries/classes/Footer.php`.","severity":"critical","score":9.8,"published":"2022-05-24T17:02:49.000Z","modified":"2024-12-07T05:35:23.520Z","withdrawn":false,"knownExploited":false,"affected":[{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","ranges":[{"events":[{"introduced":"0"},{"fixed":"4.9.2"}],"type":"ECOSYSTEM"}],"versions":["4.0.0","4.0.1","4.0.10","4.0.10.1","4.0.10.2","4.0.10.3","4.0.10.4","4.0.10.5","4.0.10.6","4.0.10.7","4.0.10.8","4.0.10.9","4.0.2","4.0.3","4.0.4","4.0.4.1","4.0.4.2","4.0.5","4.0.6","4.0.7","4.0.8","4.0.9","4.7.0","4.7.1","4.7.2","4.7.3","4.7.4","4.7.5","4.7.6","4.7.7","4.7.8","4.7.9","4.8.0","4.8.0.1","4.8.1","4.8.2","4.8.3","4.8.4","4.8.5","4.9.0","4.9.0.1","4.9.1"],"fixed":["4.9.2"]}],"references":["https://nvd.nist.gov/vuln/detail/CVE-2019-19617","https://github.com/phpmyadmin/phpmyadmin/commit/1119de642b136d20e810bb20f545069a01dd7cc9","https://github.com/phpmyadmin/composer","https://github.com/phpmyadmin/phpmyadmin/compare/RELEASE_4_9_1...RELEASE_4_9_2","https://lists.debian.org/debian-lts-announce/2019/12/msg00006.html","https://lists.debian.org/debian-lts-announce/2020/10/msg00024.html","https://www.phpmyadmin.net/news/2019/11/22/phpmyadmin-492-released"],"sources":[{"name":"OSV","id":"GHSA-pgph-mc4p-f8c3","modified":"2024-12-07T05:35:23.520646Z","url":"https://osv.dev/vulnerability/GHSA-pgph-mc4p-f8c3"}],"assessments":[{"source":"OSV","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","score":9.8}]}