{"id":"GHSA-p632-5w74-x8xx","aliases":["CVE-2013-5002"],"title":"phpMyAdmin Cross-site scripting (XSS) vulnerability via pageNumber value ","description":"Cross-site scripting (XSS) vulnerability in `libraries/schema/Export_Relation_Schema.class.php` in phpMyAdmin 3.5.x before 3.5.8.2 and 4.0.x before 4.0.4.2 allows remote authenticated users to inject arbitrary web script or HTML via a crafted pageNumber value to schema_export.php.","severity":"low","score":null,"published":"2022-05-17T03:12:55.000Z","modified":"2024-12-06T05:32:18.760Z","withdrawn":false,"knownExploited":false,"affected":[{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","ranges":[{"events":[{"introduced":"3.5"},{"fixed":"3.5.8.2"}],"type":"ECOSYSTEM"}],"versions":[],"fixed":["3.5.8.2"]},{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","ranges":[{"events":[{"introduced":"4.0"},{"fixed":"4.0.4.2"}],"type":"ECOSYSTEM"}],"versions":["4.0.0","4.0.1","4.0.2","4.0.3","4.0.4","4.0.4.1"],"fixed":["4.0.4.2"]}],"references":["https://nvd.nist.gov/vuln/detail/CVE-2013-5002","http://www.phpmyadmin.net/home_page/security/PMASA-2013-14.php"],"sources":[{"name":"OSV","id":"GHSA-p632-5w74-x8xx","modified":"2024-12-06T05:32:18.760391Z","url":"https://osv.dev/vulnerability/GHSA-p632-5w74-x8xx"}],"assessments":[]}