{"id":"GHSA-jrpw-8884-2747","aliases":[],"title":"eZ Platform Bundled jQuery affected by CVE-2019-11358","description":"In eZ Platform 2.x, ezsystems/ezplatform-admin-ui-assets before v4.2.0 includes jQuery version 3.3.1. This version of jQuery is affected by the security vulnerability https://www.cvedetails.com/cve/CVE-2019-11358/\nThis is fixed in jQuery version 3.4. We recommend that you upgrade your ezsystems/ezplatform-admin-ui-assets to v4.2.0 using Composer. This release includes jQuery 3.4.1.\n\n","severity":"medium","score":null,"published":"2024-05-15T21:08:41.000Z","modified":"2024-11-29T05:28:43.216Z","withdrawn":false,"knownExploited":false,"affected":[{"ecosystem":"Packagist","name":"ezsystems/ezplatform-admin-ui-assets","ranges":[{"events":[{"introduced":"4.0.0"},{"fixed":"4.2.0"}],"type":"ECOSYSTEM"}],"versions":["v4.0.0","v4.1.0"],"fixed":["4.2.0"]}],"sourceAffected":[],"references":["https://github.com/FriendsOfPHP/security-advisories/blob/master/ezsystems/ezplatform-admin-ui-assets/2019-07-04-1.yaml","https://github.com/ezsystems/ezplatform-admin-ui-assets","https://share.ez.no/community-project/security-advisories/ezsa-2019-005-bundled-jquery-affected-by-cve-2019-11358","https://web.archive.org/web/20210614184115/https://share.ez.no/community-project/security-advisories/ezsa-2019-005-bundled-jquery-affected-by-cve-2019-11358"],"sources":[{"name":"OSV","id":"GHSA-jrpw-8884-2747","modified":"2024-11-29T05:28:43.216002Z","url":"https://osv.dev/vulnerability/GHSA-jrpw-8884-2747"}],"assessments":[]}