{"id":"GHSA-hq9x-8m8j-5hmh","aliases":["CVE-2011-4332"],"title":"Joomla! vulnerable to Cross-site Scripting","description":"Multiple cross-site scripting (XSS) vulnerabilities in Joomla! 1.6.3 and earlier allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.","severity":"low","score":1.3,"published":"2022-05-17T05:36:45.000Z","modified":"2025-04-12T02:42:07.504Z","withdrawn":false,"knownExploited":false,"affected":[{"ecosystem":"Packagist","name":"joomla/joomla-cms","ranges":[{"events":[{"introduced":"0"},{"fixed":"1.6.4"}],"type":"ECOSYSTEM"}],"versions":[],"fixed":["1.6.4"]}],"references":["https://nvd.nist.gov/vuln/detail/CVE-2011-4332","https://web.archive.org/web/20111115073609/http://www.mavitunasecurity.com/xss-vulnerability-in-joomla-163","http://developer.joomla.org/security/news/349-20110601-xss-vulnerabilities.html","http://seclists.org/fulldisclosure/2011/Nov/142","http://www.openwall.com/lists/oss-security/2011/11/21/29"],"sources":[{"name":"OSV","id":"GHSA-hq9x-8m8j-5hmh","modified":"2025-04-12T02:42:07.504825Z","url":"https://osv.dev/vulnerability/GHSA-hq9x-8m8j-5hmh"}],"assessments":[{"source":"OSV","vector":"CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N/E:U","score":1.3}]}