{"id":"GHSA-hhfw-xxhm-pf32","aliases":["CVE-2016-4855"],"title":"ADOdb Cross-site scripting vulnerability in old test script","description":"Cross-site scripting vulnerability in ADOdb versions prior to 5.20.6 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.","severity":"medium","score":6.1,"published":"2022-05-17T02:37:30.000Z","modified":"2024-02-16T08:10:49.569Z","withdrawn":false,"knownExploited":false,"affected":[{"ecosystem":"Packagist","name":"adodb/adodb-php","ranges":[{"events":[{"introduced":"0"},{"fixed":"5.20.6"}],"type":"ECOSYSTEM"}],"versions":["v5.19","v5.20.0","v5.20.1","v5.20.2","v5.20.3","v5.20.4","v5.20.5"],"fixed":["5.20.6"]}],"references":["https://nvd.nist.gov/vuln/detail/CVE-2016-4855","https://github.com/ADOdb/ADOdb/issues/274","https://github.com/ADOdb/ADOdb/commit/ecb93d8c1fd3bbde62aca9c3a13c32f077da2da8","https://github.com/ADOdb/ADOdb","https://github.com/FriendsOfPHP/security-advisories/blob/master/adodb/adodb-php/CVE-2016-4855.yaml","https://security.gentoo.org/glsa/201701-59","http://jvn.jp/en/jp/JVN48237713/index.html","http://www.securityfocus.com/bid/92753"],"sources":[{"name":"OSV","id":"GHSA-hhfw-xxhm-pf32","modified":"2024-02-16T08:10:49.569413Z","url":"https://osv.dev/vulnerability/GHSA-hhfw-xxhm-pf32"}],"assessments":[{"source":"OSV","vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","score":6.1}]}