{"id":"GHSA-crpg-2mm2-jjqf","aliases":["CVE-2013-4791"],"title":"PrestaShop Stored Cross-Site Scripting Vulnerability","description":"PrestaShop before 1.4.11 allows Logistician, translators and other low level profiles/accounts to inject a persistent XSS vector on TinyMCE.","severity":"medium","score":5.4,"published":"2022-05-05T00:29:37.000Z","modified":"2023-11-08T03:57:24.702Z","withdrawn":false,"knownExploited":false,"affected":[{"ecosystem":"Packagist","name":"prestashop/prestashop","ranges":[{"events":[{"introduced":"0"},{"fixed":"1.4.11"}],"type":"ECOSYSTEM"}],"versions":[],"fixed":["1.4.11"]}],"references":["https://nvd.nist.gov/vuln/detail/CVE-2013-4791","https://github.com/PrestaShop/PrestaShop","http://davidsopaslabs.blogspot.com/2013/07/prestashop-persistent-xss-and-csrf.html"],"sources":[{"name":"OSV","id":"GHSA-crpg-2mm2-jjqf","modified":"2023-11-08T03:57:24.702582Z","url":"https://osv.dev/vulnerability/GHSA-crpg-2mm2-jjqf"}],"assessments":[{"source":"OSV","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N","score":5.4}]}