{"id":"GHSA-9rmm-8fp4-26hv","aliases":["CVE-2016-5706"],"title":"phpMyAdmin Denial Of Service (DOS) attack","titleSource":"OSV","descriptionSource":"OSV","declaredSeverity":"HIGH","description":"js/get_scripts.js.php in phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 allows remote attackers to cause a denial of service via a large array in the scripts parameter.","severity":"high","score":7.5,"published":"2022-05-14T02:08:57.000Z","modified":"2025-05-23T21:12:54.526Z","withdrawn":false,"knownExploited":false,"affected":[{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","sources":[{"name":"OSV · GHSA-9rmm-8fp4-26hv","url":"https://osv.dev/vulnerability/GHSA-9rmm-8fp4-26hv"}],"ranges":[{"events":[{"introduced":"4.0"},{"fixed":"4.0.10.16"}],"type":"ECOSYSTEM"}],"versions":["4.0.0","4.0.1","4.0.10","4.0.10.1","4.0.10.2","4.0.10.3","4.0.10.4","4.0.10.5","4.0.10.6","4.0.10.7","4.0.10.8","4.0.10.9","4.0.2","4.0.3","4.0.4","4.0.4.1","4.0.4.2","4.0.5","4.0.6","4.0.7","4.0.8","4.0.9"],"fixed":["4.0.10.16"]},{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","sources":[{"name":"OSV · GHSA-9rmm-8fp4-26hv","url":"https://osv.dev/vulnerability/GHSA-9rmm-8fp4-26hv"}],"ranges":[{"events":[{"introduced":"4.4"},{"fixed":"4.4.15.7"}],"type":"ECOSYSTEM"}],"versions":[],"fixed":["4.4.15.7"]},{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","sources":[{"name":"OSV · GHSA-9rmm-8fp4-26hv","url":"https://osv.dev/vulnerability/GHSA-9rmm-8fp4-26hv"}],"ranges":[{"events":[{"introduced":"4.6"},{"fixed":"4.6.3"}],"type":"ECOSYSTEM"}],"versions":[],"fixed":["4.6.3"]}],"sourceAffected":[],"references":["https://nvd.nist.gov/vuln/detail/CVE-2016-5706","https://github.com/phpmyadmin/phpmyadmin/commit/4767f24ea4c1e3822ce71a636c341e8ad8d07aa6","https://github.com/phpmyadmin/phpmyadmin/commit/805225a28c1428d7809e613c731c2126960e98df","https://github.com/phpmyadmin/phpmyadmin/commit/abb3685c8702de887988fee31a97ef4d80d856a1","https://github.com/phpmyadmin/composer","https://security.gentoo.org/glsa/201701-32","https://www.phpmyadmin.net/security/PMASA-2016-22","http://lists.opensuse.org/opensuse-updates/2016-06/msg00113.html","http://lists.opensuse.org/opensuse-updates/2016-06/msg00114.html","http://www.debian.org/security/2016/dsa-3627","http://www.securityfocus.com/bid/91376"],"sources":[{"name":"OSV","id":"GHSA-9rmm-8fp4-26hv","modified":"2025-05-23T21:12:54.526777Z","url":"https://osv.dev/vulnerability/GHSA-9rmm-8fp4-26hv"}],"assessments":[{"source":"OSV","vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H","score":7.5}],"products":[],"remediation":[],"kev":{"status":"not-listed","checkedAt":"2026-10-29T03:25:32.145Z"},"coverage":[{"source":"NVD","status":"not-checked"},{"source":"GHSA","status":"not-checked"},{"source":"EUVD","status":"not-checked"},{"source":"EPSS","status":"not-checked"}],"evidence":[]}