{"id":"GHSA-9m72-pw47-292w","aliases":["CVE-2018-17856"],"title":"Joomla RCE Vulnerability","description":"An issue was discovered in Joomla! before 3.8.13. com_joomlaupdate allows the execution of arbitrary code. The default ACL config enabled the ability of Administrator-level users to access com_joomlaupdate and trigger code execution.","severity":"high","score":7.2,"published":"2022-05-13T01:19:30.000Z","modified":"2023-11-08T04:00:04.631Z","withdrawn":false,"knownExploited":false,"affected":[{"ecosystem":"Packagist","name":"joomla/framework","ranges":[{"events":[{"introduced":"2.5.4"},{"fixed":"3.8.13"}],"type":"ECOSYSTEM"}],"versions":[],"fixed":["3.8.13"]}],"references":["https://nvd.nist.gov/vuln/detail/CVE-2018-17856","https://developer.joomla.org/security-centre/752-20181002-core-inadequate-default-access-level-for-com-joomlaupdate.html","https://github.com/joomla/joomla-cms","https://web.archive.org/web/20210124211736/http://www.securityfocus.com/bid/105559","https://web.archive.org/web/20211208125303/http://www.securitytracker.com/id/1041914"],"sources":[{"name":"OSV","id":"GHSA-9m72-pw47-292w","modified":"2023-11-08T04:00:04.631504Z","url":"https://osv.dev/vulnerability/GHSA-9m72-pw47-292w"}],"assessments":[{"source":"OSV","vector":"CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H","score":7.2}]}