{"id":"GHSA-8c6q-26w6-qwhg","aliases":["CVE-2023-3700"],"title":"Easy!Appointments Improper Access Control vulnerability","description":"Easy!Appointments 1.4.3 and prior has an Improper Access Control vulnerability. This issue is patched at commit b37b46019553089db4f22eb2fe998bca84b2cb64 and anticipated to be part of version 1.5.0.","severity":"medium","score":6.3,"published":"2023-07-17T09:30:23.000Z","modified":"2024-02-16T08:08:26.301Z","withdrawn":false,"knownExploited":false,"affected":[{"ecosystem":"Packagist","name":"alextselegidis/easyappointments","ranges":[{"events":[{"introduced":"0"},{"fixed":"1.5.0"}],"type":"ECOSYSTEM"}],"versions":["1.1.0","1.1.0-beta.1","1.1.0-beta.2","1.1.1","1.2.0","1.2.0-alpha.1","1.2.0-beta.1","1.2.1","1.3.0","1.3.0-alpha.1","1.3.0-beta.1","1.3.0-beta.2","1.3.1","1.3.1-beta.1","1.3.2","1.3.2-beta.1","1.4.0","1.4.0-beta.1","1.4.1","1.4.2","1.4.2-beta.1","1.4.3","1.4.3-beta.1"],"fixed":["1.5.0"]}],"references":["https://nvd.nist.gov/vuln/detail/CVE-2023-3700","https://github.com/alextselegidis/easyappointments/commit/b37b46019553089db4f22eb2fe998bca84b2cb64","https://github.com/alextselegidis/easyappointments","https://huntr.dev/bounties/e8d530db-a6a7-4f79-a95d-b77654cc04f8"],"sources":[{"name":"OSV","id":"GHSA-8c6q-26w6-qwhg","modified":"2024-02-16T08:08:26.301503Z","url":"https://osv.dev/vulnerability/GHSA-8c6q-26w6-qwhg"}],"assessments":[{"source":"OSV","vector":"CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L","score":6.3}]}