{"id":"GHSA-8987-93fh-rcwq","aliases":["CVE-2018-19970"],"title":"phpMyAdmin Cross-site Scripting (XSS) vulnerability","titleSource":"OSV","descriptionSource":"OSV","declaredSeverity":"MODERATE","description":"In phpMyAdmin before 4.8.4, an XSS vulnerability was found in the navigation tree, where an attacker can deliver a payload to a user through a crafted database/table name.","severity":"medium","score":6.1,"published":"2022-05-14T01:09:10.000Z","modified":"2024-04-24T17:43:38.590Z","withdrawn":false,"knownExploited":false,"affected":[{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","sources":[{"name":"OSV · GHSA-8987-93fh-rcwq","url":"https://osv.dev/vulnerability/GHSA-8987-93fh-rcwq"}],"ranges":[{"events":[{"introduced":"4.0"},{"fixed":"4.8.4"}],"type":"ECOSYSTEM"}],"versions":["4.0.0","4.0.1","4.0.10","4.0.10.1","4.0.10.2","4.0.10.3","4.0.10.4","4.0.10.5","4.0.10.6","4.0.10.7","4.0.10.8","4.0.10.9","4.0.2","4.0.3","4.0.4","4.0.4.1","4.0.4.2","4.0.5","4.0.6","4.0.7","4.0.8","4.0.9","4.7.0","4.7.1","4.7.2","4.7.3","4.7.4","4.7.5","4.7.6","4.7.7","4.7.8","4.7.9","4.8.0","4.8.0.1","4.8.1","4.8.2","4.8.3"],"fixed":["4.8.4"]}],"sourceAffected":[],"references":["https://nvd.nist.gov/vuln/detail/CVE-2018-19970","https://github.com/phpmyadmin/composer","https://lists.debian.org/debian-lts-announce/2019/02/msg00003.html","https://security.gentoo.org/glsa/201904-16","https://www.phpmyadmin.net/security/PMASA-2018-8","http://www.securityfocus.com/bid/106181"],"sources":[{"name":"OSV","id":"GHSA-8987-93fh-rcwq","modified":"2024-04-24T17:43:38.590926Z","url":"https://osv.dev/vulnerability/GHSA-8987-93fh-rcwq"}],"assessments":[{"source":"OSV","vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","score":6.1}],"products":[],"remediation":[],"kev":{"status":"not-listed","checkedAt":"2026-10-28T20:20:32.181Z"},"coverage":[{"source":"NVD","status":"not-checked"},{"source":"GHSA","status":"not-checked"},{"source":"EUVD","status":"not-checked"},{"source":"EPSS","status":"not-checked"}],"evidence":[]}