{"id":"GHSA-874g-pxqp-frqp","aliases":["BIT-magento-2020-3717","CVE-2020-3717"],"title":"Magento Path Traversal","description":"Magento versions 2.3.3 and earlier, 2.2.10 and earlier, 1.14.4.3 and earlier, and 1.9.4.3 and earlier have a path traversal vulnerability. Successful exploitation could lead to sensitive information disclosure.","severity":"medium","score":5.3,"published":"2022-05-24T17:07:42.000Z","modified":"2024-03-06T12:28:04.557Z","withdrawn":false,"knownExploited":false,"affected":[{"ecosystem":"Packagist","name":"magento/community-edition","ranges":[{"events":[{"introduced":"2.2.0"},{"fixed":"2.2.11"}],"type":"ECOSYSTEM"}],"versions":["2.2.0","2.2.1","2.2.10","2.2.2","2.2.3","2.2.4","2.2.5","2.2.6","2.2.7","2.2.8","2.2.9"],"fixed":["2.2.11"]},{"ecosystem":"Packagist","name":"magento/community-edition","ranges":[{"events":[{"introduced":"2.3.0"},{"fixed":"2.3.4"}],"type":"ECOSYSTEM"}],"versions":["2.3.0","2.3.1","2.3.2","2.3.2-p2","2.3.3","2.3.3-p1"],"fixed":["2.3.4"]}],"references":["https://nvd.nist.gov/vuln/detail/CVE-2020-3717","https://github.com/magento/magento2","https://helpx.adobe.com/security/products/magento/apsb20-02.html"],"sources":[{"name":"OSV","id":"GHSA-874g-pxqp-frqp","modified":"2024-03-06T12:28:04.557086Z","url":"https://osv.dev/vulnerability/GHSA-874g-pxqp-frqp"}],"assessments":[{"source":"OSV","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N","score":5.3}]}