{"id":"GHSA-6vc8-3xf2-qrxx","aliases":["CVE-2019-8232"],"title":"Magento 2 Community Edition RCE Vulnerability","description":"In Magento prior to 1.9.4.3, Magento prior to 1.14.4.3, Magento 2.2 prior to 2.2.10, and Magento 2.3 prior to 2.3.3 or 2.3.2-p1, an authenticated user with administrative privileges for the import feature can execute arbitrary code through a race condition that allows webserver configuration file modification.","severity":"medium","score":6.6,"published":"2022-05-24T17:00:30.000Z","modified":"2024-02-16T08:25:15.439Z","withdrawn":false,"knownExploited":false,"affected":[{"ecosystem":"Packagist","name":"magento/community-edition","ranges":[{"events":[{"introduced":"2.2.0"},{"fixed":"2.2.10"}],"type":"ECOSYSTEM"}],"versions":["2.2.0","2.2.1","2.2.2","2.2.3","2.2.4","2.2.5","2.2.6","2.2.7","2.2.8","2.2.9"],"fixed":["2.2.10"]},{"ecosystem":"Packagist","name":"magento/community-edition","ranges":[{"events":[{"introduced":"2.3.0"},{"fixed":"2.3.2-p1"}],"type":"ECOSYSTEM"}],"versions":["2.3.0","2.3.1","2.3.2"],"fixed":["2.3.2-p1"]}],"references":["https://nvd.nist.gov/vuln/detail/CVE-2019-8232","https://github.com/magento/magento2","https://web.archive.org/web/20211209030216/https://magento.com/security/patches/supee-11219"],"sources":[{"name":"OSV","id":"GHSA-6vc8-3xf2-qrxx","modified":"2024-02-16T08:25:15.439326Z","url":"https://osv.dev/vulnerability/GHSA-6vc8-3xf2-qrxx"}],"assessments":[{"source":"OSV","vector":"CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:H","score":6.6}]}