{"id":"GHSA-5gh4-v2ch-pcx4","aliases":["CVE-2013-4997"],"title":"phpMyAdmin Multiple cross-site scripting (XSS) vulnerabilities ","description":"Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 3.5.x before 3.5.8.2 allow remote attackers to inject arbitrary web script or HTML via vectors involving a JavaScript event in (1) an anchor identifier to setup/index.php or (2) a chartTitle (aka chart title) value.","severity":"medium","score":null,"published":"2022-05-17T05:07:14.000Z","modified":"2023-11-08T03:57:24.825Z","withdrawn":false,"knownExploited":false,"affected":[{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","ranges":[{"events":[{"introduced":"3.5"},{"fixed":"3.5.8.2"}],"type":"ECOSYSTEM"}],"versions":[],"fixed":["3.5.8.2"]}],"references":["https://nvd.nist.gov/vuln/detail/CVE-2013-4997","https://github.com/phpmyadmin/composer","http://www.phpmyadmin.net/home_page/security/PMASA-2013-9.php"],"sources":[{"name":"OSV","id":"GHSA-5gh4-v2ch-pcx4","modified":"2023-11-08T03:57:24.825521Z","url":"https://osv.dev/vulnerability/GHSA-5gh4-v2ch-pcx4"}],"assessments":[]}