{"id":"GHSA-567r-vqj7-5cw7","aliases":["CVE-2016-6629"],"title":"phpMyAdmin Authentication Bypass","description":"An issue was discovered in phpMyAdmin involving the `$cfg['ArbitraryServerRegexp']` configuration directive. An attacker could reuse certain cookie values in a way of bypassing the servers defined by ArbitraryServerRegexp. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.","severity":"critical","score":9.8,"published":"2022-05-17T02:37:14.000Z","modified":"2024-11-30T05:42:56.709Z","withdrawn":false,"knownExploited":false,"affected":[{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","ranges":[{"events":[{"introduced":"4.6"},{"fixed":"4.6.4"}],"type":"ECOSYSTEM"}],"versions":[],"fixed":["4.6.4"]},{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","ranges":[{"events":[{"introduced":"4.4"},{"fixed":"4.4.15.8"}],"type":"ECOSYSTEM"}],"versions":[],"fixed":["4.4.15.8"]},{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","ranges":[{"events":[{"introduced":"4.0"},{"fixed":"4.0.10.17"}],"type":"ECOSYSTEM"}],"versions":["4.0.0","4.0.1","4.0.10","4.0.10.1","4.0.10.2","4.0.10.3","4.0.10.4","4.0.10.5","4.0.10.6","4.0.10.7","4.0.10.8","4.0.10.9","4.0.2","4.0.3","4.0.4","4.0.4.1","4.0.4.2","4.0.5","4.0.6","4.0.7","4.0.8","4.0.9"],"fixed":["4.0.10.17"]}],"references":["https://nvd.nist.gov/vuln/detail/CVE-2016-6629","https://security.gentoo.org/glsa/201701-32","https://web.archive.org/web/20210725054025/http://www.securityfocus.com/bid/92493","https://www.phpmyadmin.net/security/PMASA-2016-52"],"sources":[{"name":"OSV","id":"GHSA-567r-vqj7-5cw7","modified":"2024-11-30T05:42:56.709940Z","url":"https://osv.dev/vulnerability/GHSA-567r-vqj7-5cw7"}],"assessments":[{"source":"OSV","vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","score":9.8}]}