{"id":"GHSA-44vv-mm86-7cg6","aliases":["CVE-2016-6621"],"title":"phpMyAdmin server-side request forgery (SSRF)","description":"The setup script for phpMyAdmin before 4.0.10.19, 4.4.x before 4.4.15.10, and 4.6.x before 4.6.6 allows remote attackers to conduct server-side request forgery (SSRF) attacks via unspecified vectors.","severity":"high","score":8.6,"published":"2022-05-14T03:14:46.000Z","modified":"2025-04-21T23:42:10.761Z","withdrawn":false,"knownExploited":false,"affected":[{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","ranges":[{"events":[{"introduced":"4.6.0"},{"fixed":"4.6.6"}],"type":"ECOSYSTEM"}],"versions":[],"fixed":["4.6.6"]},{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","ranges":[{"events":[{"introduced":"4.4.0"},{"fixed":"4.4.15.10"}],"type":"ECOSYSTEM"}],"versions":[],"fixed":["4.4.15.10"]},{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","ranges":[{"events":[{"introduced":"0"},{"fixed":"4.0.10.19"}],"type":"ECOSYSTEM"}],"versions":["4.0.0","4.0.1","4.0.10","4.0.10.1","4.0.10.2","4.0.10.3","4.0.10.4","4.0.10.5","4.0.10.6","4.0.10.7","4.0.10.8","4.0.10.9","4.0.2","4.0.3","4.0.4","4.0.4.1","4.0.4.2","4.0.5","4.0.6","4.0.7","4.0.8","4.0.9"],"fixed":["4.0.10.19"]}],"references":["https://nvd.nist.gov/vuln/detail/CVE-2016-6621","https://github.com/phpmyadmin/composer","https://lists.debian.org/debian-lts-announce/2018/07/msg00006.html","https://www.phpmyadmin.net/security/PMASA-2016-44"],"sources":[{"name":"OSV","id":"GHSA-44vv-mm86-7cg6","modified":"2025-04-21T23:42:10.761196Z","url":"https://osv.dev/vulnerability/GHSA-44vv-mm86-7cg6"}],"assessments":[{"source":"OSV","vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:N","score":8.6}]}