{"id":"GHSA-3q28-xfw3-2q35","aliases":["CVE-2016-5732"],"title":"phpMyAdmin XSS Vulnerability","description":"Multiple cross-site scripting (XSS) vulnerabilities in the partition-range implementation in `templates/table/structure/display_partitions.phtml` in the table-structure page in phpMyAdmin 4.6.x before 4.6.3 allow remote attackers to inject arbitrary web script or HTML via crafted table parameters.","severity":"medium","score":6.1,"published":"2022-05-17T02:37:29.000Z","modified":"2023-11-08T03:58:31.940Z","withdrawn":false,"knownExploited":false,"affected":[{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","ranges":[{"events":[{"introduced":"4.6.0"},{"fixed":"4.6.3"}],"type":"ECOSYSTEM"}],"versions":[],"fixed":["4.6.3"]}],"references":["https://nvd.nist.gov/vuln/detail/CVE-2016-5732","https://github.com/phpmyadmin/phpmyadmin/commit/0815af37f483f329f0c0565d68821fea9c47b5f5","https://github.com/phpmyadmin/phpmyadmin/commit/792cd1262f012b9b13639519d414f2acaeb5e972","https://github.com/phpmyadmin/phpmyadmin","https://security.gentoo.org/glsa/201701-32","https://www.phpmyadmin.net/security/PMASA-2016-25"],"sources":[{"name":"OSV","id":"GHSA-3q28-xfw3-2q35","modified":"2023-11-08T03:58:31.940007Z","url":"https://osv.dev/vulnerability/GHSA-3q28-xfw3-2q35"}],"assessments":[{"source":"OSV","vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","score":6.1}]}