{"id":"GHSA-3p87-w3c5-27gf","aliases":["CVE-2011-3591"],"title":"phpMyAdmin Multiple XSS Vulnerabilities After Inline Editing and Save","description":"Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 3.4.x before 3.4.5 allow remote authenticated users to inject arbitrary web script or HTML via a crafted row that triggers an improperly constructed confirmation message after inline-editing and save operations, related to (1) `js/functions.js` and (2) `js/tbl_structure.js`.","severity":"low","score":null,"published":"2022-05-17T04:19:07.000Z","modified":"2024-01-15T18:41:35.640Z","withdrawn":false,"knownExploited":false,"affected":[{"ecosystem":"Packagist","name":"phpmyadmin/phpmyadmin","ranges":[{"events":[{"introduced":"3.4.0"},{"fixed":"3.4.5"}],"type":"ECOSYSTEM"}],"versions":[],"fixed":["3.4.5"]}],"references":["https://nvd.nist.gov/vuln/detail/CVE-2011-3591","https://github.com/phpmyadmin/phpmyadmin/commit/bda213c58aec44925be661acb0e76c19483ea170","https://bugzilla.redhat.com/show_bug.cgi?id=738681","https://github.com/phpmyadmin/composer","http://www.openwall.com/lists/oss-security/2011/09/30/8","http://www.phpmyadmin.net/home_page/security/PMASA-2011-14.php"],"sources":[{"name":"OSV","id":"GHSA-3p87-w3c5-27gf","modified":"2024-01-15T18:41:35.640880Z","url":"https://osv.dev/vulnerability/GHSA-3p87-w3c5-27gf"}],"assessments":[]}