{"id":"DRUPAL-CONTRIB-2022-048","aliases":[],"title":"DRUPAL-CONTRIB-2022-048","description":"This module enables you to generate print versions of content.  \nSome installations of the module make use of the dompdf/dompdf third-party dependency.  \nSecurity vulnerabilities exist for versions of dompdf/dompdf < 2.0.0\n\nSee the library release notes for more detail: <https://github.com/dompdf/dompdf/releases/tag/v2.0.0>\n\n### Note on 3rd party vulnerabilities\n\nThis security advisory corresponds to a 3rd party vulnerability. Normally the Drupal Security Team would not issue advisories related to 3rd party code that is shipped separately from a module per our policy (most recent update is [PSA-2019-09-04](https://www.drupal.org/psa-2019-09-04)). In this case, because the module required a specific version and could not be updated without a change to the Drupal module we do issue an advisory.","severity":"unknown","score":null,"published":"2022-07-13T15:44:42.000Z","modified":"2026-09-10T03:45:44.697Z","withdrawn":false,"knownExploited":false,"affected":[{"ecosystem":"Packagist:https://packages.drupal.org/8","name":"drupal/entity_print","ranges":[{"events":[{"introduced":"0"},{"fixed":"2.6.0"}],"type":"ECOSYSTEM","database_specific":{"constraint":"<2.6.0"}}],"versions":[],"fixed":["2.6.0"]}],"references":["https://www.drupal.org/sa-contrib-2022-048"],"sources":[{"name":"OSV","id":"DRUPAL-CONTRIB-2022-048","modified":"2026-09-10T03:45:44.697460037Z","url":"https://osv.dev/vulnerability/DRUPAL-CONTRIB-2022-048"}],"assessments":[]}