{"id":"CVE-2026-48201","aliases":[],"cve":{"records":[{"id":"CVE-2026-48201","source":"Patchstack","state":"PUBLISHED","reasons":[],"replacements":[],"disputed":false,"unsupportedWhenAssigned":false,"reserved":"2026-05-21T08:53:20.445Z","published":"2026-10-30T18:30:36.622Z","modified":"2026-10-30T22:16:45.956Z"}],"publishers":[{"name":"Patchstack","role":"CNA","organizationId":"21595511-bba5-4825-b968-b78d1f9984a3","modified":"2026-10-30T18:30:36.622Z"},{"name":"CISA-ADP","role":"ADP","organizationId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","modified":"2026-10-30T22:16:45.956Z"}],"references":[{"url":"https://patchstack.com/database/wordpress/plugin/fast-velocity-minify/vulnerability/wordpress-fast-velocity-minify-plugin-3-5-7-cross-site-scripting-xss-vulnerability?_s_id=cve","tags":["vdb-entry"],"source":"Patchstack"}],"weaknesses":[{"id":"CWE-79","description":"CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')","source":"Patchstack"}],"applicability":[],"prioritization":[{"source":"CISA-ADP","type":"SSVC","role":"CISA Coordinator","timestamp":"2026-10-30T21:18:08.984197Z","decisions":[{"name":"Exploitation","value":"none"},{"name":"Automatable","value":"no"},{"name":"Technical Impact","value":"partial"}]}]},"title":"WordPress Fast Velocity Minify plugin <= 3.5.7 - Cross Site Scripting (XSS) vulnerability","titleSource":"Patchstack","descriptionSource":"Patchstack","description":"Unauthenticated Cross Site Scripting (XSS) in Fast Velocity Minify <= 3.5.7 versions.","score":7.1,"severity":"high","published":"2026-10-30T18:30:36.622Z","modified":"2026-10-30T22:16:45.956Z","withdrawn":false,"knownExploited":false,"affected":[],"products":[{"vendor":"Raul P.","name":"Fast Velocity Minify","platforms":[],"versions":[{"version":"n/a","status":"affected","lessThanOrEqual":"3.5.7","versionType":"custom","changes":[{"at":"3.5.8","status":"unaffected"}]}],"defaultStatus":"unaffected","cpes":[],"source":"Patchstack","url":"https://www.cve.org/CVERecord?id=CVE-2026-48201"}],"remediation":[{"text":"Update to 3.5.8 or a higher version.","source":"Patchstack","url":"https://www.cve.org/CVERecord?id=CVE-2026-48201"}],"references":["https://patchstack.com/database/wordpress/plugin/fast-velocity-minify/vulnerability/wordpress-fast-velocity-minify-plugin-3-5-7-cross-site-scripting-xss-vulnerability?_s_id=cve"],"sources":[{"name":"CVE","id":"CVE-2026-48201","modified":"2026-10-30T22:16:45.956Z","url":"https://www.cve.org/CVERecord?id=CVE-2026-48201"}],"assessments":[{"source":"Patchstack","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L","score":7.1}],"sourceAffected":[],"observedAt":"2026-10-30T22:47:59.499Z","kev":{"status":"not-listed","checkedAt":"2026-10-31T00:50:33.640Z"},"coverage":[{"source":"NVD","status":"available","checkedAt":"2026-10-30T23:05:33.471Z","attemptedAt":"2026-10-30T23:05:33.471Z"},{"source":"GHSA","status":"available","checkedAt":"2026-10-30T23:05:33.471Z","attemptedAt":"2026-10-30T23:05:33.471Z"},{"source":"EUVD","status":"available","checkedAt":"2026-10-30T23:05:33.471Z","attemptedAt":"2026-10-30T23:05:33.471Z"},{"source":"EPSS","status":"no-result","checkedAt":"2026-10-30T23:05:33.471Z","attemptedAt":"2026-10-30T23:05:33.471Z"}],"evidence":[{"source":"GitHub Advisory Database","id":"GHSA-8rwp-92g8-cg2w","url":"https://github.com/advisories/GHSA-8rwp-92g8-cg2w","modified":"2026-10-30T21:32:44Z","score":7.1,"vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L","checkedAt":"2026-10-30T23:05:33.471Z"},{"source":"NVD","id":"CVE-2026-48201","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-48201","modified":"2026-10-30T19:22:27.173","score":7.1,"vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L","checkedAt":"2026-10-30T23:05:33.471Z"},{"source":"ENISA EUVD","id":"EUVD-2026-114290","url":"https://euvd.enisa.europa.eu/vulnerability/EUVD-2026-114290","modified":"Oct 30, 2026, 6:30:36 PM","score":7.1,"vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L","checkedAt":"2026-10-30T23:05:33.471Z"}],"aiSummary":{"text":"The Fast Velocity Minify WordPress plugin, version 3.5.7 and earlier, has a Cross Site Scripting (XSS) vulnerability. An unauthenticated attacker can exploit this weakness. The impact is not fully described.","model":"@cf/meta/llama-3.3-70b-instruct-fp8-fast","generatedAt":"2026-10-31T00:16:01.653Z","sources":[{"name":"CVE","url":"https://www.cve.org/CVERecord?id=CVE-2026-48201"}]}}