{"id":"CVE-2026-114711","aliases":[],"cve":{"records":[{"id":"CVE-2026-114711","source":"Patchstack","state":"PUBLISHED","reasons":[],"replacements":[],"disputed":false,"unsupportedWhenAssigned":false,"reserved":"2026-10-22T00:22:37.882Z","published":"2026-10-30T18:30:44.199Z","modified":"2026-10-30T18:50:08.382Z"}],"publishers":[{"name":"Patchstack","role":"CNA","organizationId":"21595511-bba5-4825-b968-b78d1f9984a3","modified":"2026-10-30T18:30:44.199Z"},{"name":"CISA-ADP","role":"ADP","organizationId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","modified":"2026-10-30T18:50:08.382Z"}],"references":[{"url":"https://patchstack.com/database/wordpress/plugin/dc-woocommerce-multi-vendor/vulnerability/wordpress-multivendorx-plugin-5-0-20-cross-site-scripting-xss-vulnerability?_s_id=cve","tags":["vdb-entry"],"source":"Patchstack"}],"weaknesses":[{"id":"CWE-79","description":"CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')","source":"Patchstack"}],"applicability":[],"prioritization":[{"source":"CISA-ADP","type":"SSVC","role":"CISA Coordinator","timestamp":"2026-10-30T18:47:33.325118Z","decisions":[{"name":"Exploitation","value":"none"},{"name":"Automatable","value":"no"},{"name":"Technical Impact","value":"partial"}]}]},"title":"WordPress MultiVendorX plugin <= 5.0.20 - Cross Site Scripting (XSS) vulnerability","titleSource":"Patchstack","descriptionSource":"Patchstack","description":"Subscriber Cross Site Scripting (XSS) in MultiVendorX <= 5.0.20 versions.","score":6.5,"severity":"medium","published":"2026-10-30T18:30:44.199Z","modified":"2026-10-30T18:50:08.382Z","withdrawn":false,"knownExploited":false,"affected":[],"products":[{"vendor":"MultiVendorX","name":"MultiVendorX","platforms":[],"versions":[{"version":"n/a","status":"affected","lessThanOrEqual":"5.0.20","versionType":"custom","changes":[{"at":"5.0.21","status":"unaffected"}]}],"defaultStatus":"unaffected","cpes":[],"source":"Patchstack","url":"https://www.cve.org/CVERecord?id=CVE-2026-114711"}],"remediation":[{"text":"Update to 5.0.21 or a higher version.","source":"Patchstack","url":"https://www.cve.org/CVERecord?id=CVE-2026-114711"}],"references":["https://patchstack.com/database/wordpress/plugin/dc-woocommerce-multi-vendor/vulnerability/wordpress-multivendorx-plugin-5-0-20-cross-site-scripting-xss-vulnerability?_s_id=cve"],"sources":[{"name":"CVE","id":"CVE-2026-114711","modified":"2026-10-30T18:50:08.382Z","url":"https://www.cve.org/CVERecord?id=CVE-2026-114711"}],"assessments":[{"source":"Patchstack","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L","score":6.5}],"sourceAffected":[],"observedAt":"2026-10-30T18:57:48.100Z","kev":{"status":"not-listed","checkedAt":"2026-10-31T00:55:31.397Z"},"coverage":[{"source":"NVD","status":"no-result","checkedAt":"2026-10-30T19:00:31.812Z","attemptedAt":"2026-10-30T19:00:31.812Z"},{"source":"GHSA","status":"no-result","checkedAt":"2026-10-30T19:00:31.812Z","attemptedAt":"2026-10-30T19:00:31.812Z"},{"source":"EUVD","status":"no-result","checkedAt":"2026-10-30T19:00:31.812Z","attemptedAt":"2026-10-30T19:00:31.812Z"},{"source":"EPSS","status":"no-result","checkedAt":"2026-10-30T19:00:31.398Z","attemptedAt":"2026-10-30T19:00:31.398Z"}],"evidence":[],"aiSummary":null}