GHSA-xvx2-wqf5-jjgvlow2.1
typo3/cms-felogin Cross-site Scripting vulnerability
The advisory, in context
Cross-site scripting (XSS) vulnerability in the frontend plugin for the felogin system extension in TYPO3 4.2.0, 4.2.1 and 4.2.2 allows remote attackers to inject arbitrary web script or HTML via unknown vectors.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
typo3/cms-felogin Packagist
Ecosystem versions
From 4.2.0 before 4.2.3
Fixed in 4.2.3
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "4.2.0"
},
{
"fixed": "4.2.3"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}References
- https://nvd.nist.gov/vuln/detail/CVE-2008-5656
- https://exchange.xforce.ibmcloud.com/vulnerabilities/46591
- https://github.com/TYPO3-CMS/felogin
- https://web.archive.org/web/20090701000000*/http://typo3.org/teams/security/security-bulletins/typo3-20081113-2
- https://web.archive.org/web/20210214231108/https://www.securityfocus.com/bid/32284