GHSA-xmcr-x5x3-gjfxmedium6.1
Microweber XSS Vulnerability
The advisory, in context
Microweber version <= 1.0.7 contains a Cross Site Scripting (XSS) vulnerability in Admin login form template that can result in Execution of JavaScript code.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
microweber/microweber Packagist
Ecosystem versions
Earlier releases before 1.1
Fixed in 1.1
10 explicitly affected versions
0.9.346, 0.93, 0.931, 0.934, 0.951, 1.0.3, 1.0.4, 1.0.5, 1.0.6, 1.0.7
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "0"
},
{
"fixed": "1.1"
}
],
"type": "ECOSYSTEM"
}
],
"versions": [
"0.9.346",
"0.93",
"0.931",
"0.934",
"0.951",
"1.0.3",
"1.0.4",
"1.0.5",
"1.0.6",
"1.0.7"
]
}