GHSA-x4x9-4c65-73w8medium5.3
Concrete5 Vulnerable to Cross-Site Scripting (XSS)
The advisory, in context
Cross-site scripting (XSS) vulnerability in concrete5 Japanese 5.5.1 through 5.5.2.1 and concrete5 English 5.5.0 through 5.6.0.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
concrete5/concrete5 Packagist
Ecosystem versions
From 5.5.1 before 5.6.1
Fixed in 5.6.1
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "5.5.1"
},
{
"fixed": "5.6.1"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}