GHSA-wm7g-rmgg-9837critical9.1
GeniXCMS Arbitrary User Password Reset Vulnerability
The advisory, in context
forgotpassword.php in GeniXCMS lacks a rate limit, which might allow remote attackers to cause a denial of service (login inability) or possibly conduct Arbitrary User Password Reset attacks via a series of requests.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
genix/cms Packagist
Ecosystem versions
Earlier releases before 1.1.2
Fixed in 1.1.2
3 explicitly affected versions
1.0.0, 1.1.0, 1.1.1
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "0"
},
{
"fixed": "1.1.2"
}
],
"type": "ECOSYSTEM"
}
],
"versions": [
"1.0.0",
"1.1.0",
"1.1.1"
]
}