Stored XSS in LavaLite 5.8.0
The advisory, in context
A stored cross site scripting (XSS) vulnerability in the /admin/user/team component of LavaLite 5.8.0 allows authenticated attackers to execute arbitrary web scripts or HTML via a crafted payload entered into the "New" parameter.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
Earlier releases before 5.8.0
Fixed in 5.8.0
39 explicitly affected versions
5.5.0, 5.5.1, 5.5.2, 5.5.3, 5.5.4, 5.5.5, 5.5.6, 5.5.7, 5.5.8, 5.5.9, 5.6.1, 5.6.2, 5.7.0, 5.7.1, 5.7.2, 5.7.3, 5.7.4, v5.0.0, v5.1.0, v5.1.1, v5.2.0, v5.2.1, v5.2.2, v5.2.3, v5.2.4, v5.3.0, v5.3.1, v5.3.2, v5.3.3, v5.3.4, v5.3.5, v5.3.6, v5.3.7, v5.4.0, v5.4.1, v5.4.2, v5.4.3, v5.4.4, v5.4.5
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "0"
},
{
"fixed": "5.8.0"
}
],
"type": "ECOSYSTEM"
}
],
"versions": [
"5.5.0",
"5.5.1",
"5.5.2",
"5.5.3",
"5.5.4",
"5.5.5",
"5.5.6",
"5.5.7",
"5.5.8",
"5.5.9",
"5.6.1",
"5.6.2",
"5.7.0",
"5.7.1",
"5.7.2",
"5.7.3",
"5.7.4",
"v5.0.0",
"v5.1.0",
"v5.1.1",
"v5.2.0",
"v5.2.1",
"v5.2.2",
"v5.2.3",
"v5.2.4",
"v5.3.0",
"v5.3.1",
"v5.3.2",
"v5.3.3",
"v5.3.4",
"v5.3.5",
"v5.3.6",
"v5.3.7",
"v5.4.0",
"v5.4.1",
"v5.4.2",
"v5.4.3",
"v5.4.4",
"v5.4.5"
]
}