GHSA-v84j-vh7x-g7j6medium6.1
Joomla! XSS in Default Templates
The advisory, in context
In Joomla! 3.x before 3.9.12, inadequate escaping allowed XSS attacks using the logo parameter of the default templates.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
joomla/joomla-cms Packagist
Ecosystem versions
From 3.0.0 before 3.9.12
Fixed in 3.9.12
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "3.0.0"
},
{
"fixed": "3.9.12"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}