GHSA-v4j2-cwmm-xg89high8.1
OpenCart Path Traversal vulnerability
The advisory, in context
Path Traversal in OpenCart versions 4.0.0.0 to 4.0.2.2 allows an authenticated user with access/modify privilege on the Log component to empty out arbitrary files on the server
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
opencart/opencart Packagist
Ecosystem versions
From 4.0.0.0 before 4.0.2.3
Fixed in 4.0.2.3
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "4.0.0.0"
},
{
"fixed": "4.0.2.3"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}