GHSA-rmc9-5546-5rrflow1.3
Commerce extension for TYPO3 vulnerable to Cross-site Scripting
The advisory, in context
Cross-site scripting (XSS) vulnerability in the Commerce extension before 0.9.9 for TYPO3 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
commerceteam/commerce Packagist
Ecosystem versions
From 0.9.6 before 0.9.9
Fixed in 0.9.9
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "0.9.6"
},
{
"fixed": "0.9.9"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}