GHSA-r6g8-mq9v-cgp4high7.5
Froxlor Incorrect Access Control
The advisory, in context
Froxlor through 0.9.39.5 has Incorrect Access Control for tickets not owned by the current user.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
froxlor/froxlor Packagist
Ecosystem versions
Earlier releases before 0.9.40
Fixed in 0.9.40
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "0"
},
{
"fixed": "0.9.40"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}