GHSA-r5mf-q76q-f2xqmedium5.4
Cross-site scripting in Centreon
The advisory, in context
Centreon version 20.10.2 is affected by a cross-site scripting (XSS) vulnerability. The dep_description (Dependency Description) and dep_name (Dependency Name) parameters are vulnerable to stored XSS. A user has to log in and go to the Configuration > Notifications > Hosts page.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
centreon/centreon Packagist
Ecosystem versions
Earlier releases before 20.10.7
Fixed in 20.10.7
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "0"
},
{
"fixed": "20.10.7"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}