GHSA-r3pq-mp8v-cp33low
phpMyAdmin Multiple Cross-site Scripting Vulnerabilities in the Database Structure page
The advisory, in context
Multiple cross-site scripting (XSS) vulnerabilities in the Database Structure page in phpMyAdmin 3.4.x before 3.4.11.1 and 3.5.x before 3.5.2.2 allow remote authenticated users to inject arbitrary web script or HTML via (1) a crafted table name during table creation, or a (2) Empty link or (3) Drop link for a crafted table name.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
phpmyadmin/phpmyadmin Packagist
Ecosystem versions
From 3.4 before 3.4.11.1
Fixed in 3.4.11.1
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "3.4"
},
{
"fixed": "3.4.11.1"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}phpmyadmin/phpmyadmin Packagist
Ecosystem versions
From 3.5 before 3.5.2.2
Fixed in 3.5.2.2
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "3.5"
},
{
"fixed": "3.5.2.2"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}