GHSA-qxgx-hvg3-v92wmedium5.5
ai-admin-graphql has a Denial of service vulnerability in SaaS and marketplace setups
The advisory, in context
All SaaS and marketplace setups using Aimeos version from 2024.04 up to 2024.07.1 are affected by a potential denial of service attack
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
aimeos/ai-admin-graphql Packagist
Ecosystem versions
From 2024.04.1 before 2024.07.2
Fixed in 2024.07.2
8 explicitly affected versions
2024.04.1, 2024.04.2, 2024.04.3, 2024.04.4, 2024.04.5, 2024.04.6, 2024.04.7, 2024.07.1
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "2024.04.1"
},
{
"fixed": "2024.07.2"
}
],
"type": "ECOSYSTEM"
}
],
"versions": [
"2024.04.1",
"2024.04.2",
"2024.04.3",
"2024.04.4",
"2024.04.5",
"2024.04.6",
"2024.04.7",
"2024.07.1"
]
}