GHSA-qq8m-9rpx-w2fmmedium6.5
Admidio Insufficient Session Expiration vulnerability
The advisory, in context
Insufficient Session Expiration in GitHub repository admidio/admidio prior to 4.2.11. This vulnerability allows a user's session to remain valid even after the user has logged out, potentially granting unauthorized access to sensitive areas and functionalities.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
admidio/admidio Packagist
Ecosystem versions
Earlier releases before 4.2.11
Fixed in 4.2.11
16 explicitly affected versions
4.1.0, 4.1.3, v4.2-Beta.1, v4.2-Beta.2, v4.2-Beta.3, v4.2.0, v4.2.1, v4.2.10, v4.2.2, v4.2.3, v4.2.4, v4.2.5, v4.2.6, v4.2.7, v4.2.8, v4.2.9
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "0"
},
{
"fixed": "4.2.11"
}
],
"type": "ECOSYSTEM"
}
],
"versions": [
"4.1.0",
"4.1.3",
"v4.2-Beta.1",
"v4.2-Beta.2",
"v4.2-Beta.3",
"v4.2.0",
"v4.2.1",
"v4.2.10",
"v4.2.2",
"v4.2.3",
"v4.2.4",
"v4.2.5",
"v4.2.6",
"v4.2.7",
"v4.2.8",
"v4.2.9"
]
}