GHSA-pw4j-r69m-rrr5medium4.8
ForkCMS XSS via `end_date` parameter
Impact
A cross-site scripting (XSS) issue in the ForkCMS version 5.9.3 allows remote attackers to inject JavaScript via the end_date Parameter. This issue was patched in version 5.11.0.
Source excerpt · OSVAffected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
forkcms/forkcms Packagist
| Affected range | Recorded fix |
|---|---|
| Earlier releases before 5.11.0Ecosystem versions | 5.11.0 |
Version evidence: OSV · GHSA-pw4j-r69m-rrr5
View original version evidence (87 explicit versions)
Original source description
A cross-site scripting (XSS) issue in the ForkCMS version 5.9.3 allows remote attackers to inject JavaScript via the end_date Parameter. This issue was patched in version 5.11.0.